Hello Guest

Author Topic: Build from cvs - glib version failure  (Read 2146 times)

0 Members and 1 Guest are viewing this topic.

Offline tradewinds

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Build from cvs - glib version failure
« on: March 09, 2010, 01:15:06 AM »
Good Morning,

I'm attempting to build from the cvs tarball for the babel_server.

When running autoconfig, I receive a configuration error for glib package requirements.
 error: Package requirements (glib-2.0 >= 2.6.0).

The version I have installed is 2.18. Checking the GTK site, glib is at version 2.22.

Any ideas?

TIA
Tradewinds

Offline tradewinds

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Build from cvs - glib version failure
« Reply #1 on: March 12, 2010, 10:50:32 AM »
Please disregard the previous post.

The problem was found to be in libXML.
The server now builds without issue.

-Tradewinds