Hello Guest

Author Topic: ERROR DE DEPENDENCIAS AL ACTUALIZAR EL AGENTE A SP5  (Read 36 times)

0 Members and 1 Guest are viewing this topic.

Offline fritzvogler

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
ERROR DE DEPENDENCIAS AL ACTUALIZAR EL AGENTE A SP5
« on: February 07, 2017, 01:14:48 AM »
Cuando intento actualizar el agente de SP5 mediante
 
rpm -U --force pandorafms_agent_unix-6.0SP5-1.noarch

obtengo

"Error: Error de dependencias :
perl(IO::Socket::SSL) se necesita para pandorafms_agent_unix-6.0SP5-1.noarch"

¿Alguna ayuda?

Gracias por anticipado.

Offline pablo.barrachina

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: ERROR DE DEPENDENCIAS AL ACTUALIZAR EL AGENTE A SP5
« Reply #1 on: February 07, 2017, 04:19:19 AM »
Hola,

Prueba a instalar ese paquete:

yum install perl-IO-Socket-SSL

Saludos!